Sites Loading Slowly
Incident Report for MindTouch
Resolved
Final Details

On March 14th at 5:14 a.m. PST, MindTouch experienced 127 minutes of intermittent performance degradation and a few minutes of downtime. During this time frame end-users experienced slow performance that could time out. This was caused by heightened resource requirements within our infrastructure.

The MindTouch Engineering team was able to quickly take measures to ensure the necessary resources were restored, while ensuring possible future resource stress does not affect end-users. Thank you very much again for your patience while our team quickly worked to resolve yesterday's issue.
Posted over 1 year ago. Mar 15, 2016 - 15:38 UTC
Monitoring
MindTouch Engineering has stabilized the performance of all MindTouch sites, and will continue to monitor this issue throughout the morning. Thank you for your continued patience during this time.
Posted over 1 year ago. Mar 14, 2016 - 13:56 UTC
Investigating
Some MindTouch sites are currently experiencing slow load times. The MindTouch Engineering team is currently working to resolve this issue, and we expect site performance to be restored to normal load times shortly.
Posted over 1 year ago. Mar 14, 2016 - 13:22 UTC