MindTouch sites resolving to an "Oops Page"
Incident Report for MindTouch
Resolved
MindTouch Engineering has confirmed that no additional incidents have occurred and have taken steps to prevent this hardware failure from happening in the future.
Posted 4 months ago. Oct 17, 2017 - 16:30 UTC
Update
An AWS hardware failure caused a kernel instability in the MindTouch cloud architecture for some clients. The MindTouch Ops team needed to restart the kernel to restore stability to the application servers. The Ops Team is investigating a solution to prevent such a hardware failure from interrupting the operation of the application servers. We will update this again once testing is finalized and the solution goes into production.
Posted 5 months ago. Oct 03, 2017 - 20:36 UTC
Monitoring
MindTouch Engineering has verified that sites are now resolving appropriately and will continue to monitor.
Posted 5 months ago. Oct 02, 2017 - 22:51 UTC
Investigating
MindTouch Engineering is investigating a network issue causing sites to resolve to an "oops page." We will update shortly.
Posted 5 months ago. Oct 02, 2017 - 22:45 UTC