Site Performance Issue
Incident Report for MindTouch
Resolved
No further site performance has been affected since our last update. MindTouch Engineering is happy to confirm that this issue is completely resolved and caused up to 12 minutes of slow site loading for some MindTouch sites today.

This issue was caused by an increased usage of infrastructure resources during today's update.
Posted 7 months ago. Mar 03, 2017 - 00:20 UTC
Monitoring
At this time all MindTouch sites should be loading successfully. We're continuing to monitor site performance and will post a final update with further details here shortly.
Posted 7 months ago. Mar 02, 2017 - 21:21 UTC
Investigating
MindTouch Engineering is currently investigating an issue which is causing some MindTouch sites to not successfully load. We will post an update here in the next 10 minutes.

Please feel free to contact MindTouch Support at support@mindtouch.com if you have any questions. We sincerely thank you for your patience during this time.
Posted 7 months ago. Mar 02, 2017 - 21:17 UTC