Some MindTouch Sites Not Responding
Incident Report for MindTouch
Resolved
We have now released a fix for this issue, and all MindTouch sites are successfully resolving. This issue was caused by an increased demand on processing resources, and once identified a fix was quickly released to both mitigate today's connectivity issues and prevent this issue from occurring again in the future.

We sincerely thank all MindTouch users for their patience during this time.
Posted 11 months ago. Dec 10, 2016 - 01:09 UTC
Identified
The MindTouch Engineering team is working to resolve an issue causing some MindTouch sites to not respond. WE expect this issue to be resolved shortly and will post an update here as soon as we have more details.

Thank you for your patience during this time and please do not hesitate to reach out to MindTouch Support at support@mindtouch.com with any questions.
Posted 11 months ago. Dec 10, 2016 - 00:02 UTC