Degraded Search Experience
Incident Report for MindTouch
Resolved
MindTouch is very happy to report that our search provider confirmed all MindTouch sites have returned to normal search functioning.

We are continuing to work with them closely to ensure these types of issues can be avoided in the future, and we sincerely thank you for your patience while we worked to mitigate this issue.
Posted 9 months ago. Feb 06, 2017 - 22:43 UTC
Identified
MindTouch Engineering is working closely with our search provider to resolve an issue they've reported which may cause some MindTouch sites to experience slowed search performance. Their status page is available at the URL listed below. Rest assured we're working with them closely at this time:

https://cloud-status.elastic.co

Thank you for your patience, and please don't hesitate to reach out to MindTouch Support at support@mindtouch.com with any questions.
Posted 10 months ago. Feb 02, 2017 - 20:26 UTC