PROACTIVE INFORMATION: Monitoring Internet-Wide Issues
Incident Report for MindTouch
Resolved
As reported previously, Dyn DNS was the target of a large distributed denial of service (DDoS) on Friday 10/21, which caused many internet services to be interrupted. Major news outlets covered this story on Friday, and Dyn has released an update to confirm this issue was mitigated and resolved:

http://dyn.com/blog/dyn-statement-on-10212016-ddos-attack/

MindTouch monitored all domain customer domains during these events, and contacted any customers whose DNS was affected. Luckily, only a small handful of MindTouch customers were affected by this internet-wide issue for a few hours on Friday afternoon. Today, all MindTouch sites are successfully resolving.
Posted 8 months ago. Oct 24, 2016 - 20:07 UTC
Monitoring
Currently, all MindTouch sites are resolving successfully, though this is an advanced warning of known issues affecting many service providers.

Major news networks have reported a DNS attack on hosting infrastructures which is currently affecting providers including Twitter, Netflix, Spotify, and Okta to name a few. More details about this ongoing incident can be found below:

http://www.usatoday.com/story/tech/2016/10/21/cyber-attack-takes-down-east-coast-netflix-spotify-twitter/92507806/

http://www.reuters.com/article/us-usa-cyber-idUSKCN12L1ME



While MindTouch customers are not currently affected, it is possible this could affect MindTouch users. We're working closely with Amazon Web Services (our hosting provider) to mitigate any possible issues, and we'll keep this thread updated as news develops.

Please don't hesitate to reach out to MindTouch Support at support@mindtouch.com if you have any questions.
Posted 8 months ago. Oct 21, 2016 - 17:34 UTC