Intermittent Timeouts When Editing
Incident Report for MindTouch
Resolved
MindTouch Engineering has now resolved the issue causing some MindTouch sites to timeout during editing.

We sincerely thank you for your patience while we quickly worked to roll out a fix today. Please don't hesitate to reach out to MindTouch Support at support@mindtouch.com with any questions.
Posted 11 months ago. Nov 04, 2016 - 21:26 UTC
Identified
Currently, some MindTouch sites are seeing timeouts when editing pages. MindTouch Engineering has identified the issue which is related to a recent update to our spellchecker, and is working to release a fix now. We expect this to be resolved in the next hour.

We'll update this thread again shortly.
Posted 11 months ago. Nov 04, 2016 - 20:39 UTC