YouTube Videos Not Rendering In Native Player
Incident Report for MindTouch
Resolved
Earlier today, YouTube stopped allowing videos to render in Flash-based players; MindTouch's native player utilizes Flash technology. MindTouch Engineering released a new video player this afternoon, which utilizes HTML 5. While this video player is now live, any page using the previous video player can switch to the new player simply by editing the page and saving without any changes.

Please contact MindTouch Support (support@mindtouch.com) if you have any questions about this recent video player update.
Posted 11 months ago. Aug 12, 2016 - 03:57 UTC
Identified
YouTube videos embedded in MindTouch pages using the native editor video player are not successfully rendering. The has been identified as an issue with YouTube's support for flash-based players, and MindTouch Engineering is currently releasing a fix for our native player.

Please contact MindTouch Support (support@mindtouch.com) if you should have any questions during this time.
Posted 11 months ago. Aug 12, 2016 - 00:20 UTC