Some File Attachments Not Loading
Incident Report for MindTouch
Resolved
MindTouch Engineering has now released a fix to ensure all file attachments are successfully resolving. Today's issue only affected a few MindTouch sites, and we thank you for your patience while we worked to quickly resolve this for all MindTouch users.
Posted 11 months ago. Oct 28, 2016 - 01:58 UTC
Identified
MindTouch Engineering has identified the cause of this issue and is working to release a fix for this issue now. We will post an update here shortly once this has been resolved. Thank you for your continued patience.
Posted 11 months ago. Oct 28, 2016 - 00:37 UTC
Investigating
MindTouch Engineering is investigating an issue causing some file attachments to not load within a few MindTouch sites. We'll update this thread again shortly with further details.

Please feel free to contact MindTouch Support at support@mindtouch.com if you have any questions.
Posted 11 months ago. Oct 27, 2016 - 22:53 UTC