Known Issue: Styles Not Loading in Chrome on macOS Sierra
Incident Report for MindTouch
Resolved
While no details on a fix from Google have been released yet, MindTouch was able to release an update yesterday to force all MindTouch sites to successfully render styles within Google Chrome on macOS Sierra.
Posted about 1 year ago. Sep 22, 2016 - 16:12 UTC
Identified
MindTouch has identified an issue specific to the latest version of Google Chrome on macOS Sierra, which is causing MindTouch site styles (i.e., CSS) to not successfully load. We expect Google to release an update for Chrome soon to correct this issue.
Posted about 1 year ago. Sep 21, 2016 - 22:25 UTC