Users in Control Panel Not Displaying
Incident Report for MindTouch
Resolved
MindTouch Engineering has now resolved this issue. We thank you for your patience during this time. If you experience any further issues with viewing users in your Control Panel please feel free to reach out to MindTouch Support at https://success.mindtouch.com.
Posted about 1 year ago. Mar 31, 2016 - 04:22 UTC
Identified
MindTouch Engineering has identified the cause for users not displaying in the Control Panel, and are working to rectify this issue. Please remember that all MindTouch users are available--this is simply a cosmetic issue with displaying users.

We'll update this thread again once this has been resolved, and we sincerely thank you for your patience during this time.
Posted about 1 year ago. Mar 29, 2016 - 17:20 UTC
Investigating
MindTouch Engineering is currently reviewing an issue where users may not be appearing in the MindTouch Control Panel. This issue is simply cosmetic--all users still exist within MindTouch sites. This issue simply affects the ability to search for users. As soon as the issue has been resolved we will post an update here.
Posted about 1 year ago. Mar 29, 2016 - 15:15 UTC