Intermittent Search Issues on Some MindTouch Sites
Incident Report for MindTouch
Resolved
MindTouch has now received confirmation from our cloud service provider that all search issues have now been resolved. We truly thank you for your patience, and please do not hesitate to reach out to MindTouch Support at https://success.mindtouch.com if you should have any questions in the future.
Posted about 1 year ago. Mar 31, 2016 - 21:38 UTC
Investigating
Our cloud service provider is experiencing intermittent issues causing some MindTouch sites to intermittently not return search results. MindTouch Engineering has reported the issue to our cloud service provider and will post updates here as soon as we have been provided with a timeframe for resolution.

We sincerely thank you for your patience during this time, and apologize for any inconveniences caused. Please feel free to reach out to MindTouch Support at https://success.mindtouch.com if you have any additional questions.
Posted about 1 year ago. Mar 31, 2016 - 18:18 UTC