Connectivity Issues
Incident Report for MindTouch
Resolved
This morning's connectivity issues have now been fully resolved.

This morning starting at 2:39 a.m. PDT, AWS reported issues for with their database services (RDS). The issue was resolved by 2:50 a.m. PDT. Amazon then worked with MindTouch Engineering to ensure full connectivity was restored for all MindTouch sites, and were able to stabilize MindTouch connectivity at 3:13 a.m. PDT.

During this morning’s incident window, there was no possibility for data loss; this only affected site connectivity. Amazon has provided details around this morning's connectivity issues below:

http://status.aws.amazon.com
Posted about 1 year ago. Jul 26, 2016 - 19:22 UTC
Monitoring
Some MindTouch sites have experienced some intermittent connectivity issues this morning. MindTouch Engineering has stabilized site performance and connectivity, and is currently reviewing this morning's issues to ensure full stability.
Posted about 1 year ago. Jul 26, 2016 - 11:34 UTC