Unable to access site.
Incident Report for MindTouch
Resolved
MindTouch Engineering has confirmed that the issue causing an "Oops" page to appear is resolved. There were no additional reports of this after the initial time frame.
Posted about 1 year ago. Jul 13, 2017 - 22:26 UTC
Monitoring
MindTouch Engineering is aware of an issue that caused an "Oops" page to appear at 5:05 P.M. PST on July 11th. Engineering was alerted and resolved this issue by 5:18 P.M. PST on July 11th and have been monitoring all site performance.
Posted about 1 year ago. Jul 12, 2017 - 22:02 UTC