Partial Service Outage
Incident Report for MindTouch
Resolved
We are happy to report that Friday's issue has been fully resolved. On Friday 9/9 between 11:07 a.m. and 12:02 p.m. PDT, some MindTouch sites experienced intermittent connectivity issues. MindTouch Engineering identified this issue to be related to taxed system resources within the MindTouch infrastructure and immediately implemented steps to relieve the issue. Since then MindTouch Engineering has deployed a permanent fix and is currently implementing additional monitoring measures to ensure ongoing performance.
Posted 9 months ago. Sep 12, 2016 - 17:51 UTC
Monitoring
MindTouch Engineering has identified the issue which caused some MindTouch sites to not load successfully, and all MindTouch sites are now fully operational. The MindTouch team is continuing to monitor all services for full stability, and will provide another update here with further details as soon as they are available.

Thank you again for your patience, and please do not hesitate to contact MindTouch Support at support@mindtouch.com.
Posted 10 months ago. Sep 09, 2016 - 18:46 UTC
Investigating
MindTouch Engineering is currently investigate an issue causing some MindTouch sites to not load. We thank you for your patience during this time, and will post another update shortly.

Please feel free to reach out to MindTouch Support at support@mindtouch.com.
Posted 10 months ago. Sep 09, 2016 - 18:15 UTC