Delayed Event Processing
Incident Report for MindTouch
Resolved
MindTouch Engineering has fully resolved the issue surrounding delayed event processing, and all services have returned to normal operations. Thank you for your patience!
Posted about 1 year ago. Jun 30, 2016 - 16:54 UTC
Monitoring
Event processing, including page revision history, and user searching within the Control Panel, is currently delayed by approximately 30 minutes. MindTouch Engineering is working to resolve this issue, though rest assured that any action performed in MindTouch is being completed; the user interface to reflect a recent change is simply delayed at this time.
Posted about 1 year ago. Jun 29, 2016 - 20:24 UTC