Slowed Search Indexing On New Content Changes
Incident Report for MindTouch
Resolved
MindTouch Engineering has released a fix to allow all sites to return to normal search indexing. We sincerely thank all MindTouch users for their patience once again.
Posted 10 months ago. Feb 01, 2017 - 01:04 UTC
Identified
MindTouch Engineering has identified an issue which is causing content updates to index slowly. During this time, all content can be searched, although MindTouch users may notice a delay in searching for newly updated content.

We will post an update here when a timeframe for an estimated resolution has been identified. Please feel free to reach out to MindTouch Support with any questions, and thank you for your patience during this time. We'll be in touch with you shortly.
Posted 10 months ago. Jan 31, 2017 - 20:49 UTC