MindTouch Service Degradation: Sites unavailable
Incident Report for MindTouch
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 23:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2024 - 18:43 UTC
Monitoring
Sites are now starting to load properly again. We are still monitoring at this time for any additional issues.
Posted Jul 26, 2024 - 18:39 UTC
Investigating
MindTouch Service Degradation: Slow load times or sites unavailable. The MindTouch Engineering team is investigating reports of site unavailability.
Posted Jul 26, 2024 - 18:31 UTC
This incident affected: Application (General Service), Search, In-Product Contextual Help, and MindTouch Success Center.