Search and Save: Degraded Performance
Incident Report for MindTouch
Postmortem

Customer Business Impact:
On 20240125 between 18:06 - 19:58 UTC all sites experienced issues with searching and saving changes on both content pages and in the Custom CSS sections.

Details:
On January 25th an update to our database was released that was found to be not fully compatible with our prior version. This caused database issues resulting in problems with searching and saving changes on both content pages and in the Custom CSS sections. 

Actions:

At this time all incompatibility issues have been pinpointed and resolved by our operations team bringing back standard functionality to all sites.

Posted Feb 02, 2024 - 22:17 UTC

Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 19:58 UTC
Investigating
Monitoring
The MindTouch Engineering team is still determining a root cause at this time. We are also encountering issues in regards to saving articles. The MindTouch Engineering team will continue to monitor the situation as they validate a root cause.

Investigating
The MindTouch Engineering team is investigating reports of slow search and failed search requests.
Posted Jan 25, 2024 - 18:06 UTC
This incident affected: Search.