Site Performance Issues
Incident Report for MindTouch
Postmortem

Current Status of RCA:

An AWS failure with MySQL Engine broke database write operations for over an hour. The failover

mechanism was greatly delayed. We engaged our AWS representatives for assistance and an

explanation. We are still awaiting an update from AWS on review of failure and will update this RCA as we have further information.

Posted Mar 25, 2024 - 16:34 UTC

Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 15:30 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 14:31 UTC
This incident affected: Application (General Service), Search, In-Product Contextual Help, Email Services, MindTouch Success Center, Analytics, and Geoblocking for Russia.