MindTouch Degraded Performance: Search experience degradation
Incident Report for MindTouch
Resolved
This incident has been resolved.
Posted Jan 22, 2019 - 16:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2019 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2019 - 16:59 UTC
Investigating
The MindTouch search cluster had a load issue and started returning 429's, and 500s. This occurred from 7:49 - 7:54 AM PT and caused search requests to fail in that time span.
Posted Jan 17, 2019 - 16:59 UTC
This incident affected: Search.