MindTouch degraded performance: Indexer
Incident Report for MindTouch
Resolved
The incident has since been resolved, and all events have been replayed.

Thank you for your patience.
Posted Nov 29, 2018 - 18:49 UTC
Investigating
The MindTouch Engineering team is aware of an issue with our page indexer and they are currently in the process of providing a fix to resolve this. This may affect the indexing of pages in search and the indexing of Revision History entries, all of these events will be replayed shortly after the issue has been resolved to correct the Revision History and Site History pages.
Posted Nov 29, 2018 - 18:31 UTC
This incident affected: Application (General Service) and Search.