MindTouch degraded performance: Slow load time
Incident Report for MindTouch
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 17:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 20:00 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2023 - 16:12 UTC
Investigating
MindTouch Engineering is looking into issues related to slow load on MindTouch sites.
Posted Dec 05, 2023 - 15:11 UTC
This incident affected: Application (General Service), Search, In-Product Contextual Help, Email Services, MindTouch Success Center, Analytics, and Geoblocking for Russia.