CXOne Expert Site Maintenance: Sites Unavailable
Incident Report for MindTouch
Resolved
This incident has been resolved.
Posted Dec 03, 2023 - 05:34 UTC
Investigating
We will be updating our infrastructure on Dec 2, 2023. Sites will be down starting at 8pm Pacific time. This may last up to 3 hours.
Posted Dec 03, 2023 - 04:58 UTC
This incident affected: Application (General Service), Search, In-Product Contextual Help, Email Services, MindTouch Success Center, and Analytics.