Service Degradation
Incident Report for MindTouch
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 02:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 02:50 UTC
Investigating
Service Degradation. The CXOne Expert Engineering team is investigating reports of some sites unavailable.
Posted Dec 01, 2023 - 01:46 UTC
This incident affected: Application (General Service), Search, In-Product Contextual Help, Email Services, MindTouch Success Center, and Analytics.